powered by Jive Software

Older version of wildfire

I would like to know if it s possible to download older version of wildfire or if someone can send them to me.

In fact, i am looking for :

  • jive messenger 2.3 and plugins

  • jive messenger 2.2 plugins.

because of a “bug” in the last version of wildfire.

Thanks

I think you’'re referring to:

http://www.jivesoftware.org/community/thread.jspa?threadID=17160

It looks like a bug in Pandion and not Wildfire – I’‘m virtually positive you’'d see the same behavior with JM 2.3.

Regards,

Matt

thank you for you support. good job !