powered by Jive Software

One Client Cannot Connect

One of our users cannot connect to our 3.7.1 server from his desktop, which is OS X 10.8.2 using iChat (Messages) or Adium 1.5.

He has applied all OS X system patches. He has tried connecting wirelessly and on a different ethernet port from the same machine, and this also did not work.

I tried shutting down the client and deleting files under his ~/Library/Caches/Adium and com.apple.iChat directories.

He can connect on other machines, and from his home machine.

Adium says something like … Reading Data (50%)

One other user reported getting beyond this error, and then seeing Authenticating (75%), and eventually getting in, but not so for this user.

I don’t see anything in the logs that looks relevant.

He is the only one having issues that we know of.

The OS on the server was recently upgraded to Solaris 11, and the java upgraded to 1.6_43.

He can reach the server via 5222/5223, we tried with telnet and openssl s_client …

Additionally, he tried turning off his OS X firewall.

We tried several combinations of connection settings, using known good ones from other users.

Any help is appreciated.

Thanks,

Bill

UPDATE: I downgraded the JDK and this seems to have resolved the issue for the user, went from 1.6_43 to 1.6_33. There were several restarts of the service to test the switched JDK, but I think it may have actually been the JDK. My iPhone client (ChatSecure) had also not been working until the JDK downgrade / service restarts. I believe there was another post reporting similar issues resolved by downgrading java.