powered by Jive Software

Open fire configuration on Windows

Hello, i´m from spain.

Can someone help me, and tell me where i can find configuration documentation, i just want to enter in console administrator, but i dont know what is the admin user, and password.

tkx, and sorry by my english (i do what i can)

In default installation admin user name is admin and password is also admin. Log on to Admin console with it and change configration.

tkx for your answer but, i try with user “admin”, Pass “admin” and not work, also try with user “admin” pass “NOTHING”, and not work, so i uninstall the open fire, and install again… and try this settings… and dont work yet…

tkx again…!!!

Whe you install openfire are you creating an admin user on the screent that asks you to create one? Are you using LDAP or is the openfire server completely standalone.

If you are using any database. You re-install the openfire but doesn’t clean database this may be problem. You can see admin password in the database. Goto your openfire server databse and see the jiveuser table for this. You can fine there username and passwords

tkx all for the answers, when i uninstall the open fire (i has to delete the folder manually) and now working!!! tkx again, now…i have other problem… how i can configure with AD (Active Directory), becouse i want to use the users in AD, when i start to use “SPARK”. If you know any link where i can information please post it.

tkx one more time!!!

Hello all,

I am having the same problem. I set up Openfire with an embedded database and gave an email address, password and confirmation password when setting up the email for the admin.

Now at the admin login screen, I have tried “admin/admin”, “admin/”, “Admin/admin”, etc…

I have also uninstalled Openfire, deleted the directory and reinstalled, and no change.

What gives? The install seems so straight forward. What am I missing?

James.

Ok, more information…

I uninstalled Openfire, deleted the directory from program files, and rebooted. Then I reinstalled Openfire and on the admin account setup step I clicked “skip this step” then opened the admin login. “admin/admin” and “admin/” both give the same response:

Login failed: make sure your username and password are correct and that you’re an admin or moderator.

I found the answer here:

http://www.igniterealtime.org/community/thread/38999?tstart=0

I restarted openfire after installing and configuring, then logged into the admin console and it works!