powered by Jive Software

OpenFire 3.4.4 gentoo port 9090 closed

Hello,

I openfire install 3.4.4 on gentoo emerge with linux (# emerge -av openfire).

I copy the file Conf openfire.xml.sample to openfire.xml

Then I start the server (# /etc/init.d/openfire start), the server and started

But the admin panel (9090) not work! I have a 404 HTTP error

I made a # nmap localhost and port 9090 and closed!

Help me!

do you have a firewall installed on the box? what about the secure port 9091? can you get to that port either?

No, port 9091 and closed

I have not tested my install firewall port 8080 as its not

so do you have any ports open at all on the machine?

sd-11*** conf # nmap localhost

Starting Nmap 4.20 ( http://insecure.org ) at 2008-02-11 17:18 CE

Interesting ports on localhost (127.0.0.1):

Not shown: 1689 closed ports

PORT STATE SERVICE

21/tcp open ftp

22/tcp open ssh

25/tcp open smtp

80/tcp open http

110/tcp open pop3

443/tcp open https

3306/tcp open mysql

10000/tcp open snet-sensor-mgmt

Nmap finished: 1 IP address (1 host up) scanned in 0.075 seconds

can you scan the actual IP address and see what ports are open… I think that is where we would want to connect to.

sd-11401 conf # nmap 88.191.62.**

Starting Nmap 4.20 ( http://insecure.org ) at 2008-02-11 17:39 CE

Interesting ports on sd-11****.dedibox.fr (88.191.62.***):

Not shown: 1690 closed ports

PORT STATE SERVICE

21/tcp open ftp

22/tcp open ssh

25/tcp open smtp

80/tcp open http

110/tcp open pop3

443/tcp open https

10000/tcp open snet-sensor-mgmt

Nmap finished: 1 IP address (1 host up) scanned in 0.074 seconds

Can you open the ports manually? it looks like the ports are not opened on the Machine itself.

Yes but I do not see how it is done!

as this isn;t really a linux support forum, I don;t think that it is best to get in a lengthy dicussion on iptables, etc. however, if you do a man iptables, or if Gentoo has a gui (I am a Fedora/SUSE person) see if will allow you to open the port from there. If you have a choice, I would only open the secure port.

Ok, I deinstaller package openfire gentoo and I reinstall everything manuelement remarche

Thanks