powered by Jive Software

OpenFire 3.6.4 using AD and Pandion 2.5

I’m having some trouble getting pandion to connect to my openfire server. The error message I get is “2009.06.10 12:08:53 User Login Failed. PLAIN authentication failed”.

Spark and Pidgin can connect with no problem.

Anyone have any ideas?

bump

Is your Pandion set to use SSL if available? Is it set up on the server?

(on a side note are you using the Windows authentication option in Pandion? I canNOT get it to work in my setup!)

I’ve tried all those options - none of them work. It is set up on the server, but it is not required.

I’m not using the windows authentication option - it produces the same error.

Oddly enough, one of my fellow IT members just installed Miranda IM instead of Pandion. On Miranda he did not have to add @fully.qualified.domain like I have to do for my Active directory userID to log on with Pandion.

Have you tried activedirectory_username@fully.qualified.domainname.net for your username in Pandion?

Well you see, OpenFire is not on the domain. It’s just a box that domain users connect to. Pandion seems to take the address from the log in name. I used the connection settings to specify the server. It does the same thing - pandion says wrong user/pass and the error logs say Plain authentication failed.

I am not sure then. I’m fairly new to this as well, but have noticed quirks about Pandion. I myself am considering buying the book Openfire/Jive just released.

Yeah, I may need to just switch clients. Pandion has really been a problem with our current openfire installation - which does not use AD.