powered by Jive Software

OpenFire 3.9.1 - Oracle 12.1.0.2

Hello, we use OpenFire 3.9.1 sync with our Active Directory using Oracle 11.2.0.4.0 . We would like to use Oracle 12.1.0.2. Does anyone know if there are any known incompatibilities?

Openfire’s support of Oracle databases is not great. None of the git committing developers actively support Openfire on Oracle. We occasionally get pull requests for fixes for oracle issues within Openfire, but have no means to easily verify them. I would say though that you should consider running a current release of Openfire as any oracle 12 fixes would be included.

We have installed OpenFire 4.1.5 with Oracle 12.1.0.2. Everything is ok so far.

2 Likes