powered by Jive Software

Openfire 4.0.3 install on Ubuntu 16.04 LTS pre-dependency error

Hoping someone can help me. New install of Ubuntu server 16.04 LTS all updates done. Java installed. java -version = java version 1.7.0.80

I downloaded the openfire_4.0.3_all.deb

When trying to install I am getting this error:

dpkg: regarding openfire_4.0.3_all.deb containing openfire, pre-dependency problem:

openfire pre-depends on default-jre-headless (>= 1.7)

default-jre-headless is not installed.

How to I get this to install?

sudo apt-get install default-jre-headless

should get you going