powered by Jive Software

Openfire 4.1.5 can't open

Openfire 4.1.5 when i installed in my pc it’s not working please help me.error in this image please help me

Message was edited by: SAM

Openfire 4.1.5 installs the service. There is no need to run the launcher. As the service is already running, the launcher can’t get access to the database. Close the launcher and go to http://localhost:9090 in your browser.

Also, it is good to read about the new release Openfire 4.1.5 is released and the Openfire: Installation Guide