powered by Jive Software

Openfire 4.3.2 does not import CA cert "-----BEGIN TRUSTED CERTIFICATE-----"

You cannot import a certificate that starts with

-----BEGIN TRUSTED CERTIFICATE-----

if you change this to

-----BEGIN CERTIFICATE-----

You can import it.