powered by Jive Software

Openfire 4.4.3 - Horário de Brasilia

Bom dia,

Atualizei para o OpenFire 4.4.3 e o horário continua errado.
Configuração Atual: português (Brasil) / (GMT-2:00) Fuso horário de verão de Brasília

Porem não temos horário de verão neste ano e muito menos a opção (GMT-3:00)
Algum procedimento para configurar corretamente o horário ?

Bom dia,

Também estou com esse problema após a atualização. Até o momento não encontrei nada que ajude a corrigir esse caso.

Se eu conseguir algo, volto a postar a aqui.

Estou com o mesmo problema, no servidor esta correto, setei para Argentina -3:00 pegou a hora correto, mas as estações persiste.

Alguma luz por favor.

Mesmo problema aqui, pelo outro tópico pessoal comentou em mudar uma config nas estações. Mas no meu caso são mais de 200 estações. Complicado rodar uma por uma!

Pois é, aqui na empresa são 300 estações de trabalho.
Não tem como fazer isso uma a uma.

A única solução até o momento foi criar um arquivo chamado: spark.vmoptions no caminho de instalação no meu caso do spark.

Caminho =>C:\Program Files (x86)\Spark\

imagem:
https://uploaddeimagens.com.br/imagens/spark-png-100dd772-b7db-48e8-a360-a59891ead249

Agora é só distribuir via GPO esse arquivo …

Atualizei para a versão 4.4.4 na esperança de corrigir o horário de verão mas não tive sorte =/

Bom dia. Estou na mesma situação. Horário errado aqui na empresa.

  • No servidor:

Parem o openfire.
Instalem o java 8u231 e removam todas as versões anteriores.
Iniciem o openfire.
Confiram se os horários estão correto.

  • No computador:

Fechem o spark.
Abram a pasta “C:\Program Files (x86)\Spark” e verifiquem se existe uma pasta JRE. Se existir, apaguem a pasta jre.
Instalem o java 8u231 32 bits.
Abram o spark.

1 Like

Pois é, até fiz isso na minha máquina e deu certo.
Porém, tem quase 300 estações na empresa, não tem como fazer um a um, vai demandar muito tempo.

Para fins de marmotagens, um script ajuda :wink:

copy \servidor\publico\jre-8u231-windows-i586.exe c:\users%username%\desktop

c:\users%username%\desktop\jre-8u231-windows-i586.exe INSTALL_SILENT=Enable EULA=Disable REBOOT=Disable SPONSORS=Disable REMOVEOUTOFDATEJRES=1

C:\Windows\System32\shutdown.exe /r /f /t 60

Ademar, a sua atualização rodou direitinho ? estou tendo problemas na minha, ela não abre o painel administrativo, pode me ajudar ?