powered by Jive Software

Openfire 4.5.2 and Spark 2.8.3 freeze and SSO dont work

Hello everyone, again.)
I recently posted threads about Openfire 4.5.2


Now I have the following problem:
After the update, everything seems to be normal, but after a while Spark 2.8.3 starts to freeze and work slowly, after which I logged in and do not see users at all, although at the moment there are 130 people online.
I tried to reconnect, but this does not help, so I tried to delete the folder from% appdata%, but this also does not help.
And after that I generally stopped logging into Spark with either a password or SSO.

stream.management.active - false
Hmm, I specifically updated the test server, there both SSO and password work fine.

Hello!
I checked Openfire 4.5.2 on my test server and I can say one thing:
If I am alone online then everything works fine and Spark does not freeze, but if there is at least one other user online then Spark goes for a very long time, as if there is a problem with Roster.
Can you please tell someone how Openfire 4.5.2 + Spark 2.8.3 works for you?

I solved the problem like this:
Disconnected all users, updated the server to version 4.5.2, and then they gradually all connected.
Vcard, avatar are displayed normally.