powered by Jive Software

Openfire admin portal login issue

Hi Everyone , this may be stupid question but this is the first time I am using openfire.

I just installed Openfire 4.0.3 on windows 8.1.

After installation I got a Dialog showing Launch Admin ,

So I clicked and selected according my knowledge and for selecting database options, I selected the embedded database option.

After creating the login id and password, when I am entering my credentials it giving wrong username or password error.

I installed openfire again after uninstalling previous version and again tried the same but it is giving the same error during login.

I dont understand whats is the issue.

Thanks.

You have to login with username admin.

I tried with username “admin” and mypassword but still the same error

Hi,

this issue sometime occurs when you tried to change password while you are setting up database and openfire server.

To avoid this issue do one thing first clear your db and again generate new one it will create one admin user under ofuser table.

After doing this you need to set false under tag in openfire.xml which is live under installation-dir/conf/openfire.xml.

again setup server with newly created db and then don’t change your password and after finishing setup launch admin and then login with username-admin and password will be admin. if it still shows wring username-password then try after restarting server.

may be your issue will be solved.