powered by Jive Software

Openfire administrator account activation

HI,

I just installed openfire and set up the admin account with a valid email address, but I can’t login to the system:

  • should I receive some kind of activation code/password?

  • what’s the admin username (admin or the email address provided)

thanks

Hi,

restarting Openfire should solve the login problem.

LG

I just installed OpenFire 3.6.4 and the default admin credentials are:

Username: admin

Password: admin

If that still doesn’t work, I ended up resetting OpenFire setup/config to start setup again (yes, you will lose all your settings) by changing true to ‘false’ from the conf/openfire.xml file. This will run through the OpenFire config wizard again.

Thanks for your replies, but none of them fixed my problem…

I ran setup again, entered “admin” as the old password and chose another one, but I still can’t login - I tried with username “admin” and the email I setup.

I can’t figure out what’s wrong…

Are you using LDAP for user accounts or the stand alone DB?

You can start from scratch and uninstall OpenFire. And before reinstalling OF, delete the OF folders under Program Files (again, I’m on a Windows server so I’m using Program Files as an example).

After you’re reinstalled OF, try and setup OF with the standalone DB and setup the admin account again and password.

Hi,

Note: I’m using linux (ubuntu)

I just reinstalled openfire, I’m using the internal database and I still get the same error… I can’t figure out what I’m doing wrong

can it be a user/permission (at the OS level) error?

It’s possible that it’s a owner/user permission. I’m out of the loop on the Linux side of things. Hopefully someone else on the board can assist.