powered by Jive Software

Openfire and Bria 4 registration

Hey guys,

So, I’ve been searching around and this simply might not be possible as I’ve been unable to locate a solution (and found some other questions along similar lines) but the XMPP account in Bria simply will not register with Openfire 3.9.3 server. Jitsi, Spark, all register fine.

Below is the log from Bria, followed by log from Openfire that looked promising. Any thoughts, suggestions, direction, etc would be greatly appreciated. Simply might not be possible. .15 = Openfire and .2 = PC.

Bria Info

[14-06-09]23:16:17.460 | 0 | Info | XMPP | “XMPP/Gloox (XML Out): <iq id=”“uid:53977662:737a23f7"” type="“set”" xmlns="“jabber:client”"><query xmlns="“jabber:iq:auth”">mac-4004

" | ?

[14-06-09]23:16:17.547 | 0 | Info | XMPP | “XMPP/Gloox (XML In): <iq type=”“error”" id="“uid:53977662:737a23f7"” to="“10.211.55.15/606caa9c”"><query xmlns="“jabber:iq:auth”">mac-4004<error code="“406"” type="“modify”"><not-acceptable xmlns="“urn:ietf:params:xml:ns:xmpp-stanzas”"/>

" | ?

Openfire Info Message

2014.06.10 16:04:19

org.jivesoftware.openfire.nio.NIOConnection - No ACK was received when

sending stanza to: org.jivesoftware.openfire.nio.NIOConnection@7f71e893

MINA Session: (SOCKET, R: /10.211.55.2:65528, L: /10.211.55.15:5222, S:

10.211.55.15/10.211.55.15:5222)

2014.06.10 16:10:33

org.jivesoftware.openfire.nio.NIOConnection - No ACK was received when

sending stanza to: org.jivesoftware.openfire.nio.NIOConnection@65ee7caa

MINA Session: (SOCKET, R: /10.211.55.2:49179, L: /10.211.55.15:5222, S:

10.211.55.15/10.211.55.15:5222)