powered by Jive Software

Openfire Content Filter keeps changing


#1

Openfire version: 4.3.2

When I set content filter to
Reject packet
and enable notification

It keeps going back to
Allow packet
and use mask

Anyone know anything about this?


#2

Works ok for me. Have tried various combinations. Can you share your filter content? Also, can you make screenshots of all the settings on that page?


#3

@wroot Here is the things I can share. I had to block out some info.

notification


#4

In your example it is set to Reject. Did you do a screenshot before pressing Save Settings? Anyway, i tried to recreate the filter and all the settings and i can still switch between Reject and Allow and save.

Anything in the logs? Maybe try some other browser. I was testing in Firefox, using embedded database.


#5

I can switch back and forth just fine, its just that it switches to allow on its own.

These screen shots were taken after I hit save settings.

I didn’t see anything in the logs about it.


#6

Ah, it switches after the server restart for me. Filed as https://github.com/igniterealtime/openfire-contentFilter-plugin/issues/3