Openfire Enterprise

Upgraded to Openfire last night. Went ok, took forever for the databases to convert, but I do have all my users. I loaded the Enterprise plugin, but there are no enterprise tabs.

Also I cannot see any conversations like I could in wildfire.

The enterprise plugin is no longer required. You need to install the opensourse plugins monitoring, and client control to get the features from the old enterprise plugin.

got them installed too…

have message audit turned on. I don’t even see where to go to watch the conversations.

I do see a log file in wildfire\logs but there’s so much traffic information it’s almost impossible to read.

You need to remove the enterprise plugin and it associated folders as per the instructions. There will be an archiving tab:



where are he instructions?

also a side note, during the upgrade I notice the enterprise\search folder has 19,240 object taking up 5GB of space. I deleting them part of the instructions.

thanks for your help

Each plugin has an associated info file that tells what is needed/required for installation. Click the ScreenShot031.jpg icon next to the plugins for details.

yeah, I tried that, but it only had instructions to install it…

I just clicked the delete button. anything else I should do? what folders should I delete

Stop the openfire server. Remove the enterprise plugin and the Enterprise folder from the plugins directory. Start the server. I can not find the Jive instructions right now but that is the summary.

ok, I’ll do that.

do you know anything about the enterprise\search folder? they are fdx, fnm, and fdt files. the last date was last night about the time I upgraded.

are they all needed? (this is strictly internal im’ing)

No idea. That said you do not need to actually delete the enterprise stuff as much as move it out of the openfire install folder. You can move them to your desktop.

ok, I did it, works now, thanks.

I think I will move the enterprise\search folder also see what happens