powered by Jive Software

Openfire Meetings becomes Pàdé

The Ignite Realtime community announces the availability of Openfire Pàdé v1.3.0.

This release combines all Openfire Meetings modules (jitsi meet, videobridge, focus and sip gateway) and conversejs into a single plugin called Pàdé and fixes some issues. See the change-log for details

image

For other release announcements and news follow us on Twitter

6 Likes

Padé v1.3.0 is now available at https://swisschat.free-solutions.org
Feel free to create account use and test. VP9 is not unabled
Happy new year 2021 everybody

So do I still need Ofmeet.jar anymore?. I deleted it and nothing works now.

Nevermind I figured out it doesn’t need the old ofmeet.jar anymore. I have the new version working now and working great. Thank you!!!

Happy New Year!!!

Why i can’t see this plugin for Openfire on this list?

1 Like

I tried to bring that up in plugin’s discussions space on GitHub https://github.com/igniterealtime/openfire-pade-plugin/discussions/185

1 Like

because the plugin does not use the standard infrastructure for building and distribution via our archiva instance. We have an internal discussion ongoing, which will likely pick up after the holidays.

1 Like

My Openfire 4.6.0 was working fine with sound and Openfire meetings screensharing - using old Pade 1.0.0 Ofmeet and Offocus plugins. Then last week suddenly sound and screensharing stopped working.

I then installed 4.5.4 Openfire and the Pade tab showed up in the dashboard, but I still got no sound or screensharing. Now I’ve installed the latest OpenFire along with the new Pade plugins. The meetings tab does not show up and I have no sound transferring back and forth and no screensharing that works. But previously when I had Ofmeet and Offocus installed, screensharing and audio were just fine. But now that arrangement no longer works for me.

What happened? Has anyone experienced this?

I just installed openfire 4.6.0 again which is what everything working was on a new server. pad meetings 1.2.0 plus pade server 1.2.0 install with meetings tab, however there is no sound or screenshare. There is also no pade server tab.

To add on to what I’ve already said, I now have openfire 4.6.0. The pade plugins ofmeet and pade server. The meeting tab shows up in the dashboard. I’m able to get to both pade as well as ofmeet meeting. Still no sound and all other participants appear to be muted even though they are not muted on their own computers. Also, the screen sharing gives an endless number of windows that go on forever like a fractal but does not work for my installation.

Oh yes, one more thing to note. I also get a message in a pop up while signed into the meeting that says “Your microphone appears to be noisy” How strange is that?

Any suggestions?

Last week (Thursday maybe) Chrome release new update. Maybe that broke something. You can also try Pade 1.3.0 instead. Which now has only one pade.jar file and only creates one Pade entry in plugins list (remove any other older plugins). Although, if Chrome update caused that, it probably won’t help either.

I have the new version working now and working great. Thank you!!!