powered by Jive Software

Openfire not working, service is running

Hello Brother,

I have an issue with my Openfire system, as it’s not working. its service is already running but the console not working. i have attached a screenshot for your reference. Please help me to resolve this issue.

Thanks in advance.

if you are running openfire as a service, you do not need the “launcher”.

Once the service is running, you can view the openfire logs within the openfire folder.

1 Like

The error indicates that Openfire cannot connect to the database. You should review your database configuration (or possibly run Openfire’s setup again).

1 Like

Hello guus,

Thanks for reply.

I have reinstalled openfire but still not working. i am getting same error which i have attached.

openfire.log (46.0 MB)

I have attached a log file.

You have configured Openfire to use MySQL. Openfire tries to connect to MySQL using the configuration that was provided, but MySQL is refusing this connection. I do not know why. Perhaps the configuration is incorrect / outdated, a password got updated, or other configuration is missing, incomplete or wrong.