powered by Jive Software

Openfire PADE Meetings Issues

I’m not sure what is going on. The old Meetings install was rather simple and just worked right out of the box. However I have installed the Pade meetings and get an error every time I try to connect to it.
OpenFire_PADE_Meetings_Error
I’ve gone through the settings and looked at the log files, but I honestly don’t have any idea what I am looking for. The error message is so generic with absolutely no helpful information in it.

Any ideas of what to look for or something that I may have missed?

Our instance is cloud based and the IM service works like a champ. Just need to get this side of it working now.

Can you confirm your openfire admin web page for meetings looks like this

I will check that when I get back to a computer. I want to say mine just shows 1 of those items in your screenshot, but I cannot remember off the top of my head.

May you show us what plugins you have installed? From and to what Version do you upgrade, please?

Is it possible that you miss to uninstall some of the former separate packaged component plugins ( OFFocus, OFGaSi, OFMeet)? You may need to check the filesystem for this, because it seems to be possible that there are left-overs (compare to Missing Pade plugin Title and gibberish details · Issue #356 · igniterealtime/openfire-pade-plugin · GitHub).

On this instance of Openfire, there have never been any other plugins installed. This is the first time attempting to install Pade and OFmeetings or any of the other ones you mentioned have been installed.


May you please show us the contents of Pàdé Settings page (https://…/plugins/pade/ofmeet-settings.jsp), especially the JVM settings?

Absolutly. They are just the default settings. Here’s a screenshot.


To figure out why the JVM running JiCoFo is not ready, we may take a look on the log. Please stop Openfire, roll or delete the all.log and then start it again to get a clean log of the startup.
Thank you.

Hi Brandon,

I had the same issue but with an older version of pade meetings. Not sure if this thread will help, but maybe take a look.

It was basically an IP mapping issue which solved it. Mapping your machines IP with the public IP of your server and it worked.

@Hans-Dieter Thank you.

But I fear without the log this is just groping around in the dark.

I will try to get a clean log when we close for the day and get that uploaded.

Thanks everyone, for the help.

I haven’t had the time to shut the server down and wipe the logs yet, but this is what the Pade Summary page looks like. Just the Jitsi VideoBridge is loading.