powered by Jive Software

Openfire Vulnerable to POODLE, no solutions?

Hi,

as already stated here: https://community.igniterealtime.org/thread/53685 Openfire is vulnerable to the Poodle.

But no one seems to care?

  1. is there a workaround?

  2. if not, when can we expect a fix?

greetings

Christian

Openfire is lacking developer power. There is no workaround and there will be no ETA for a fix.

Please, keep the discussion in one thread. As Flow said, there are not many developers here, so creating many threads won’t solve the problem.