powered by Jive Software

Openfire will not work with my AD SBS 2008

So I have done my research and cannot find a solution to my problem.No matter what Syntax I used I cannot get the LDAP to connect. When I get to the page where it asks for users to create as Admins it says that they are not found or do not exist.

Domain: I tried using LDAP syntax and just the domain itself.

Host: I’ve tried the full computer name and just the computer name.

Base DN: ou=Bixby,ou=SBSUsers,ou=Users,ou=MyBusiness,dc=*******,dc=*****

Admin DN: cn=Click Consulting,ou=SBSUsers,ou=Users,ou=MyBusiness,dc=*******,dc=*****

Also tried: cn=Administrator,cn=Users,dc=*******,dc=*****

I know its not the server because I can set up the internal database with openfire and it loads fine.

Heres a error file: http://textuploader.com/ttn7

Any help is appreciated.

for base dn, use the root of your domain

base dn: dc=domain,dc=local

fpr your admin dn, uses the ldap account you created for ldap look ups. keep in mind this can be just a regular user account…it does not have to be a domain admin or anything.

admin dn: user@domain.local

I gave that a try and still no luck. I even tried to input click@domain.local when entering admin users.

I am getting this error in the openfire console: Username not found.

When I turn SSL on it says connection was reset. Could not do simple bind.

EDIT: GAH with more tweaking of the setting that you gave me it now works… Thank you speedy!

Only problem with this Dase DN is that it’s pulling all of the users. I only wanted to allow use to the Bixby User group. Is this possible?

yes…you will use search filters to handle that.

This is how I do it.