powered by Jive Software

Packet filter settings not available

hello,

the packet filter plugin was not allowing me to add any rules. i had two in place but was not able to add a third or more.

to attempt to correct the problem i downloaded the .jar file and uploaded the plugin. after a successfull upload i am no longer able to see the packet filter settings (Server > Server Settings > Packet Filter).

i have since tried to delete the plugin and reload it. sometimes after deleting it, it still shows up in plugins. sometimes after reloading it, it disappears from plugins.

the security auditviewer shows each time i have deleted or reloaded packet filter.

any help on getting packet filter back up and operational would be very much apperciated. thanks!

-Dan

I suppose you’ve tried to stop Openfire after you delete the plugin? Also you can see if there are any files left and remove them too (/plugins/packetfilter/ dir and the jar itself)

i restarted our spark server and packet filter settings were now available.

however, i still could not add any rules to the filter.

i will use your advice and remove files from /plugins/packetfilter…i actually plan to delete the packetfilter folder all together, restart spark sever, install packetfilter, restart again. ill see how that goes. thanks!