powered by Jive Software

Packetfilter 2.0.2 on Openfire 3.7.0

Can we consider Packetfilter ready for Openfire 3.7.0 if we use the one posted by Ryan Graham on this tread:

That thread says that it’s for Openfire 3.7.0 Beta but does anyone have it working now in production?

Is there a place that lists which plugins work in 3.7.0?

I’ve been thinking about picking up development on this again. I’m guessing Graham’s version is fine but I’m going to try and cut an official 3.7.0 compat version this next weekend.

-Nate

Hey Nate,

Please let me know if you have any troubles accessing SVN or Jira.

daryl

Nate,

Looking forward to trying out your official 3.7.0 compat version when it’s ready.

Thanks,

Nathan

Awesome.

Released! Let me know if you run into any issues. Packet Filter Plugin 3.0.1

-Nate