powered by Jive Software

Pandion vs. Wildfire - saga

Pandion TLS didn’'t work with Wildfire 3.2.0, ok , we (users) can understand developers made one release with bug

Wildfire 3.2.1. didn’'t fix anything - time to stand back and think for a while

Wildfire 3.2.2 didn’'t fix anything AGAIN! - time to ask yourself, am I retarded or Wildfire just love to treat me that way?!

wildfire developers are pretty rude if they think they can treat users like that, we are not cattle, dear cowboys!

Spark use 50mb of RAM

Spark use 85mb of HDD space (win xp installation)

Pandion use 24mb of RAM

Pandion use 4mb of HDD space !!!

it is faster, smaller, and some users have old computers (believe it or not)

if Spark could only compare to Pandion, I wouldn’'t say ONE WORD.

so please, compile one Wildfire release for good-old-stupid-pandion-users, if you don’'t want to fix bug

Wildfire 3.1.1 was the last release that worked successfully with Pandion and TLS. You can download it here

It’‘s obviously an interoperability problem so it requires both server and client developers to work together to resolve the issue. However from what I have seen so far, it’'s the Pandion developers that are being unresponsive to their users. I suggest you lobby the Pandion developers to work with the Wildfire developers to resolve the problem here .

Good luck.

We had the same problem with version 3.1.1. TLS was working fine for everyone. While all of a sudden, some users accounts had problems connecting using TLS, while it worked fine for others. We were using Pandion as client. TLS option just had to be disabled from wildfire, there were no other choice for us.