powered by Jive Software

Plugin for 4.1.4 openfire

we are using openfire 4.1.4 version when I upload the hazelcast plugin version 2.2.4 its is uploading successfully but we couldn’t enable the clustering and reason was the minimum openfire version should be 4.2.0.

so we are in need of the Hazlecast plugin(JAR) version related to the openfire version 4.1.4 and also the userservice jar related to openfire 4.1.4…

could anyone help us on this
Thanks
sri

4.1 branch plugins from bamboo.

Thanks for your help .

now I am able to see the Hazlecast plugin but now again a different problem the plugin once after enabling is not identifying the send node.

is it required to add clustering jar also ?