powered by Jive Software

Possible to download an older version of openfire?

Hi @ all,

as described in thie link: http://www.igniterealtime.org/forum/thread.jspa?threadID=27951&tstart=0 i have problems to bring up my Server with Version 3.3.2. With Version 3.3.0 all are OK, but unfortunely i did not have the old rpm anymore. Ist there a way to download openfire-3.3.0 somewhere?

Simply edit the link for the version/filename you want:

http://www.igniterealtime.org/downloads/download-landing.jsp?file=openfire/openf ire_3_3_0.rpm

http://www.igniterealtime.org/downloads/download-landing.jsp?file=openfire/openf ire_3_3_0.tar.gz

Coolcat

thx…now i have done a downgrade to 3.3.0 and all is working fine again…