powered by Jive Software

Problem downloading and installing Plugins

Hello,

I’m new useing Openfire. I have a problem installing plugins.

The server gives me this error when I try to install any plugin.

How can I solve this?

Thank you

vwawa

I have the same problem - started after update to OpenFire 4.1.1. As a quick fix - i download plugins here and upload it to OpenFire, but it’s not the correct way to install plugins.

Anything in the error\warn logs? You can check them via Admin Console or in /openfire/logs directory. Plugins are installing ok on my test 4.1.1 server. Maybe this happens with a particular plugin? What is the operating system and also what database is used with Openfire?