powered by Jive Software

Problem sharing a group in roster

Hey guys,

Im having a small problem sharing groups in rosters using wildfire, not sure whether its a bug or me being silly!

Message was edited by: JamesC

Hello!

This is a known bug (or non-fetaures) already discussed.

In order to help getting it sorting out look at

http://www.jivesoftware.org/issues/browse/JM-802

and vote for it!

Bye

Starry

Cool, thanks for your fast reply. Ive voted, and subscribed to the request. Lets hope it doesnt take to long.

Hello!

Well, yes, its too bad (at least for me) that this feature has not had made it into release yet.

This is the only thing I am waiting for to roll my system out. I even asked for a custom solution to the JIVE guys, but to get it done custom made, was simply beyond my budget, when I have to swallow the whole bill alone.

I am seriously thinking of getting the Enterprise version, because of some other cool features, but JM-802 is our show stopper…

It seems to be quite complicated or maybe it rocks the foundation of wildfire’'s basic operation, because otherwise I am sure it would have been fixed long ago.

Let hope for the not too distant future!

Bye

Starry

Im still really desperate for this problem to be fixed as well. Im suprised to see nothing has been done since it came to light. Ive been keeping tabs on the wildfire changelogs but find it difficult to believe that the issue has not been addressed yet. Im sure theres more than just a few of us that want to distribute groups using wildfire but have the same problem.

Is there any update on this yet? It has been a while, and no mention of a fix. Just a hint at when it might be addressed perhaps??

James

Hello!

But you have voted for it in JIRA? If not pls hurry, maybe we are able to let it creep up into the top ten so it can be seen on the roadmap page…

Bye

Starry

Yes i voted, as soon as i came accross the problem i voted. Pfff im really desperate to roll out groups to other selected groups!