Problem to enter the openfire 4.7 admin console

In this latest version Openfire 4.7.0, build e020f58 I cannot enter the console with the default port and when it points to the index.jsp file.
If I change the input route of the page for another one like it leaves me.
What can I do to solve it?
Can somebody help me?
A greeting.

Will it be a bug?

Can someone help me with this?

I would like to use this application because it seems good and intuitive to me but if I can’t open console administration then I will have to use another application.
I can’t waste any more time on this.
Thanks a lot.
All the best.

Modify Openfire configuration file

service openfire stop

Add next line into openfire.xml config file:

Rem## without space <>

< Jive >
< adminConsole >

< oneTimeAccessToken > NewOneTimePass < /oneTimeAccessToken >

Now we can start Openfire service:

service openfire start

Or init openfire.xml with a file openfire.xlm empty

First of all, thank you very much for your help.
I have tried following the steps you mentioned but still the same problem. It doesn’t show the index.jsp console.
Thank you very much for everything as well.
All the best.