Problem whih log in the Console Administrative


I have one problem, after the install Wildfire server whit LDAP and Active Directory, i can not log in to the console administrative.

In the instalation every thing was ok.

I don´t know what jappen.

Please help me.


Hi Alfred,

could you please check conf/wildfire.xml and there the section?

Are you using only lower case characters or any special characters for the admin account user name?


Hi and thanks for try to help me:

I´m using only lower case characters in the admin acount user name, and in the section is only admin acount.

but if I add another acount user name in this section may work ok, no?


Hi Alfred,

if you have a user called “admin” in LDAP it should work.

Can you login Wildfire using Spark with your normal account? You could add it to the authorizedUsernames and it should work to log in the web admin console.


Hi again:

Yes, a have user called “admin” in my AD, but not work, I mean, I did not login in the Admin Console.

I never worked with Spark, I don´t know it, sorry.

I tryed to add another user name like “administrator” in the section and it does not worked. I mean, I did not login in the Admin Console.

But when i installed the Wildfire, the Seteos connexion with LDAP was ok,

do you understand me.

for this i told you that the intallation was ok.