powered by Jive Software

Problem with Openfire 4.6.4

Hi guys, I have the same problem in my Open Fire server version 4.6.4.
Any solution or idea to solve this problem?

Hopefully this will be fixed within the next version
until then I am using 4.6.3 without any problems :wink:

I had an issue with 4.6.4 as well in our environment. The XMPP service on 5222 just stops accepting new connections. Existing connections continue functioning properly. The port stays open and you can connect to it, but the server never responds. Rolling back to 4.6.3 also fixed our issue.

I am only able to reproduce the issue in our production environment, the dev environment has been stable on 4.6.4, but it also does not receive near the amount of traffic the prod systems do.

Has anyone updated to Openfire 4.6.5?)

I’m waiting for the same answer.

I’ve updated to 4.6.5 one hour ago
until now everything seems to be fine - all clients connected (conversations client version is 2.10.2+fcr)

1 Like

24 hours later still no problem with client connections

from my side nothing was changed in the configuration
seems the problem is solved in 4.6.5 :+1:t2:

1 Like

Nice to hear this. Seems today I will be updating my Openfire)

In my case the problem persist.

@RuiSimoes as this thread is set to solved by me and I am not able to reopen it for you, you should open and new one including openfire logfiles as attachments

There were no commits related to connection since OF 4.6.2 i think so the issue should be still there

What can I say ?
no problem so far :slightly_smiling_face:

Open new ticket

I have similar problem in 4.6.6


I have the same problem after upgrade to 4.6.6 to solve log4j bug. Beta 4.7 works but not solve my issues.

Reported: Problems after upgrade to 4.6.6

workaround until issue is fixed

I have created issue OF-2367 to track this problem.

Please continue discussing this problem in https://discourse.igniterealtime.org/t/problems-after-upgrade-to-4-6-6/