powered by Jive Software

Problemas no Portal WebChat / Problems WebChat Portal

Pessoal estou com problemas ao carregar o portal do WeChat, o mesmo so me informa a mesagem abaixo, e não me mostra as imagens da do grupo demo, ou se eu crio um outro grupo mesmo assim não aparece nada…

Alguem já passou por esse problema?

Personal’m having problems loading the portal WeChat, so it tells me mesagem below, and does not show me the pictures of the demo group, or if I create another group still nothing appears …

Anyone been through this problem?

03 Sep. 03 16.55.jpg

List of available workgroups within Fastpath

Click on one of the following workgroups to join.

Lembrando que não estou utilizando o Plugin fornecido pelo openfire, o original eu nunca consegui fazer funcionar, estou utlizando o fornecido no forum o webchat.war 4.0.2, alguns messes atrás consegui que ele funcionasse numa boa com o Openfire 3.9.1 mas agora mesmo com essa vesão o não funciona de maneira nenhuma.

Remembering that I am not using the plugin provided by openfire, the original I could never make it work, I’m utlizando the forum provided in the webchat.war 4.0.2, some messes ago got it to work OK with Openfire 3.9.1 but now even with that the vesão not run at all.

Pessoal descobri o Problema, o Webchat não Funciona com openfire versão 3.9.3, fiquei tentando o dia todo e fazendo pesquisa e em um dos fóruns em Ingles descreverão que rodaria somente no openfire 3.9.2 e deu certo.

Boa sorte a todos.

Abraço

Personnel discovered the problem, not the webchat works with openfire version 3.9.3, I was trying all day and doing research and one of the forums in English describe that would run only on openfire 3.9.2 and it worked.

Good luck to all.