powered by Jive Software

Problems upgrading from wildfire enterprise 3.1.1

Hi

I have been trying to upgrade from wildfire 3.1.1. i tried d/l and installing the enterprise jar file found here:

http://www.igniterealtime.org/projects/wildfire/plugins/enterprise.jar

it says its version 3.2.4, however when installed doesnt update from 3.1.1.

so then i tried installing the rpm. Unfortunately it was not for the enterprise version .

so now i have wildfire version 3.2.0 i want to be able to upgrade to the latest version of openfire enterprise, and upgrade the IM gateway plugin.

On the server available plugins page it does not give me the option to install the lastest plugin for enterprise and IM gateway ( the install button is not there)

can anybody help me please?

many thanks

Assetz

Try downloading the .jar files from the plugins page on this site. Copy the .jar files to your /drive/openfire/plugins folder (let it overwrite any existing .jar files) and restart the openfire service. If that doesn’t work, move the folders for each plugin to some other location, for safe keeping in case of failure, and restart the openfire service again. It is possible that your openfire version was not updated and the plugins will not install unless the DB indicates the correct version is present. Have you followed the wildfire upgrade guide?

Hi

Yes I followed the upgrade guide. However I will try your suggestion of moving the plugins folder & then adding the jar file

thanks

assetz