powered by Jive Software

PyMSN 0.1 and Jive Messenger 2.2.0: Disconnected from main Jabberd server

Hi!

A have a problem with this gateway. Every time, when I run the transport I get this message:

10/05/05 - 19:14:49 - Debug logging enabled.

10/05/05 - 19:14:49 - PyTransport: Service starting up

10/05/05 - 19:14:49 - Discovery: Created server discovery manager

10/05/05 - 19:14:49 - Discovery: Adding feature support “http://jabber.org/protocol/disco” “None” “msn.home.jid.pl

10/05/05 - 19:14:49 - Discovery: Adding feature support “http://jabber.org/protocol/disco” “None” “USER”

10/05/05 - 19:14:49 - Discovery: Adding identitity “gateway” “msn” “MSN Transport” “msn.home.jid.pl

10/05/05 - 19:14:49 - Discovery: Adding identitity “conference” “text” “MSN Transport Chatrooms” “msn.home.jid.pl

10/05/05 - 19:14:49 - Discovery: Adding feature support “jabber:x:conference” “None” “msn.home.jid.pl

10/05/05 - 19:14:49 - Discovery: Adding feature support “jabber:iq:conference” “None” “msn.home.jid.pl

10/05/05 - 19:14:49 - Discovery: Adding feature support “jabber:iq:register” “” “command_Statistics” “msn.home.jid.pl” “False”

10/05/05 - 19:14:49 - PyTransport: Disconnected from main Jabberd server

10/05/05 - 19:14:52 - PyTransport: Disconnected from main Jabberd server

10/05/05 - 19:14:55 - PyTransport: Disconnected from main Jabberd server

10/05/05 - 19:14:58 - PyTransport: Disconnected from main Jabberd server

10/05/05 - 19:15:00 - PyTransport: Disconnected from main Jabberd server

10/05/05 - 19:15:03 - PyTransport: Disconnected from main Jabberd server

10/05/05 - 19:15:06 - PyTransport: Disconnected from main Jabberd server

The port in msn-transport is the same as in external components port in Jive. What should I do?

//sorry for my english…

Jive Messenger version is: 2.2.2 and MSN Transport: 0.10… btw I run ggtrans without any problems.

I have upgraded to Jive Messenger 2.3.0_alpha_1 and the problem is gone!