Recording Issue with jitsi videobridge

Hi! I’ve edit my configuration files to enable recording. Hereis my conf:


org.jitsi.videobridge.MEDIA_RECORDING_PATH=/tmp/records ; folder has 777 permission;


When I try start recording it’s not working - in jicofo.log I see this error: Incorrect recording token received ! Session: chosencherriessolvehigh@domain. What could be the reason of it? I’ve installed jitsi videobridge from deb package on unbuntu 14.04.


I figured out the error - that’s was my fault. I’ve added this configuration to ~/.sip-communicator/ not to /usr/share/jitsi-videobridge/.sip-communicator/ But now there is another problem. When I start recording, empty metafiles are creating in recording dir, but there is no any media file. When attempting to connect “jirecon” I’m getting an error:“Communication with remote domains is not enabled”.