powered by Jive Software

Redfire plugin installed but wont connect

Hi

I have installed everything for redfire that I know of … redfire test page works on the server and you can browse to it fromy our PC.

However when you come to use the redfire plugin itself we get the following issue

Any ideas what is happening ?

I had a similar probelm until I did this:

In the admin console I clicked server properties, then scrolled down to serve name and clicked on the “edit” icon. There I changed the server name to its IP address.

After restarting the server and both Spark clients, the Redfire video chat worked flawlessly.

Hope this helps.

Yeah i do agree with the above answer. please follow as Douglas said, it does the trick. if u have fully qualified domain or subdomain please give it instead of IP. or else add a subdomain in your DNS and name the server with that domain.

Hi

Thanks but if I change it from127.0.0.1 to anything else i cant login as admin !

Thanks

G

Tell me the IP which you are renaming as and let me know how you are trying to browse your admin console…

Well it will be the same as the server and I borwse to the admin console via server it self.

I rdp on and go the admin colnsole.

The IP is static and has its own DNS name etc …

Let me give an example for this…

Let us assume that you have given 172.16.201.200 as IP and hostname as openfire.yourcompanyname.com with a entry in Local DNS, then your admin console will be as openfire.yourcompanyname.com:9090 or 172.16.201.200:9090 and your redfire will be openfire.yourcompanyname.com:7070/redfire or 172.16.201.200:7070/redfire

Yeah but if i change the 127.0.0.1 it kills the login process dead in its tracks…

I cant understand why the server name change would do this … unless its picky about the username been related to the old server name if that makes sense

Why you are changing the loopback address. Let me know which operating system you are using.

Im not…Im changing the server name in Openfire.

Its curently at 127.0.0.1 and when we try and Redfire thats the address it comes back with and fails.

Now on another openfire test box where the server name matches the DNS name redfire work…

Now I need to know how to change the open fire server name 127… without killing the admin login bit and then it will work

Hopefully that helps

After logged in to admin console of openfire scroll down, you can see edit properties option. there you can change you server name. Dont edit any ports, keep it as it was recommended.

and I do that it kills the login

127… becomes something else and you then cant login to the admin console

Any fix for this situation ?? Thanks

I’m having the same issue here. If I put the IP address in the server name property, red5 works in spark but after that I’m locked out of the admin.