powered by Jive Software

REST API Openfire plugin 1.6.0 released!

We are happy to announce the immediate availability of version 1.6.0 of the REST API plugin for Openfire.

This version will resolve a compatibility issue with versions of Openfire later than 4.6.1.

As always, your instance of Openfire should automatically allow you to update to the latest version of the plugin in a matter of hours. You can also manually download the plugin from its archive page.

For other release announcements and news follow us on Twitter

1 Like