powered by Jive Software

Rest api plugin v 1.3.1 raised exception

Hi

My openfire system is 4.2.2, was having rest plugin 1.2.5 and it was working fine. when upgraded to 1.3.1 its showing exception error when opened rest api config. screen .
Screenshot attached

Does it work, if you use 1.2.5 again?

In case you need to get 1.2.5 again.restapi 1.2.5.jar (2.5 MB)

Yes it’s working with 1.2.5 when installed again

Thnx

Hi
@wroot @Redeyes

Is there any way to install 1.3.1 without exception error?

Regards

Don’t know why you get this exception. 1.3.1 installs and config screen shows fine for me on Windows with Openfire 4.2.3.

I also tested it on my PC, and could not reproduce it.
The exception is unfortunately not very descriptive.