powered by Jive Software

Running Jive Messanger on Itanium 2

I cannot find JSDK 1.5 for Itanium2, will this mean JiveMessanger cannot run on Itanium 2 box? anyone can comment?

I would recommend using JRockit for JDK 5.0. We’'ve tested with it before and it seemed to work great. They have a version for Itanium (Windows and Linux):

http://commerce.bea.com/products/weblogicjrockit/5.0/jr_50.jsp

Regards,

Matt