powered by Jive Software

Search Fields

Hello
Use in the company Openfire 3.6.0 + Database SQL Server + Spark 2.58.
In Openfire have installed the search plugin.
When you perform searches on customers spark, username and name fields are blank. Attached copy of the screen.
I Need that these fields are available.

If you are using LDAP you must make sure all the mappings are correct. You can verify this by looking at your profile in spark. If you are not each user must complete their profile on their own for that information to be shown.

Hello Todd Getz.
First thanks for your help.
In the company does not use LDAP.
Users completed your profile, but the fields username and name still not available.
Is there anything more that can be done?

You can add other fields in search of Spark?

I assume you have the search plugin installed in openfire. Try using this config of the plugin:

Picture 1.png

Actually I already have the plugin installed and configured to the image.

The Openfire is installed on Windows 2003 Server.
The Spark is installed on computers with Windows XP SP2

I’ve tried to reinstall the plugin, but the problem continues.

Is it possible to add new fields on the screen of search?

There is another way for me to make this feature work properly?

Thanks for your help
André

At my company we are also having the same problem, but use Linux + Openfire 3.5.2 + MySQL + Search 1.4.2, someone found a solution to this problem?

Thanks for your help,

Hi All,

I wonder if it’s a language (Spanish) related Spark problem. Have tried using a different client?

Thanks,
Ryan

Ryan,

The language is Portuguese, is not it occurs only with that language, which the client indicates to you that I can perform other tests?

[ ]'s

Nildo Abreu

Hi Nildo,

Oops, sorry about confusing Spanish and Portuguese.

It seems like there might be a bug in Spark if it only occurs when the language is set to Portuguese. But, if you could try one (or more) of the other other clients listed here that would be helpful.

Thanks,
Ryan

Hello Ryan,

Tested with the Exodus, the error has happened again.

Please how do another test?

Thanks for your help,

[ ]'s

Nildo Abreu

Hi Nildo,

Turns out it isn’t a Spark issue. I’ve sent a new version of the plugin for you to try and if everything works I’ll check in the changes.

Thanks,
Ryan

I have the same problem and I didn’t find nothing to solve.If anybody can get it, please post here.

Hello Ryan,

Ran the steps exactly as you mensionou and even then the problem continues.

Thanks,

Nildo Abreu

Ryan,

The version 1.4.4 is working 100%!!!

Thanks,

Nildo Abreu

Great! I’ll see what I can do about getting the code checked in and have the plugin updated on the downloads page.

Cheers,

Ryan

Hi Nildo, Where are you found the 1.4.4 search version ?

hi,

the same behavior on my side.

Anyone knows where to download the 1.4.4 version of the search plugin?

regards

Hi All,

Something has happened to my account so I’m not able to access the Openfire subversion repository to check in the fix for this issue. I can however send you the 1.4.4 version of the plugin if you can send me your email address.

Thanks,

Ryan

The 1.44 version work ok.

Hy Ryan

I’m experiencing the same problem reported above in this thread and would like to have access to the 1.4.4 version of the Search Plugin, as people said it fixed the problem. Could you provide me with a copy of it, or point me the directions to get it myself?

Thanks in advance