powered by Jive Software

Server does not support vcards after installed Openfire 3.6.3

After I clean install for the Openfire 3.6.3, I cannot use the vcard feature. But when I was using Openfire 3.6.2, it’s ok without any question. I have tried the vcard plug-in from blog but it seems cannot solve the problem. Please advise.

Thanks

the vCard plugin has not be valid since version 3.4.x. You need to set the system property ldap.vcardoverride to true.

I added this parameter but it seems not work in my case. When user added their own avatar through Spark, the same error prompted. Any idea?

Restart the server after adding the parameter.

Oops the system property should be ldap.override.avatarand be set to true.