powered by Jive Software

Setting up Yahoo Transport

Okay i have the transport running i think, i is not showing up in the componet services on wildfire…I don’'t get any info after i run the java command.

any thoughts?

andy

okay, has anyone set this up and running? I am using a Fedora Core 2 and Core 4 box. Both are unable to get this running. I run the java command and nothing shows up in componet services in wildfire…any help would be nice. This is the only transport that we are lacking.

Andy

Andy

Which yahoo transport are you talking about? Is it the one that Noahcampbell has coded? Have you tried http://yahoo-transport-2.jabberstudio.org/ ? I, myself, don’'t have any transport setup yet. I am also interested in it.

Regards,

wmhtet

http://yahoo-transport-2.jabberstudio.org/ needs some modification.

some instruction from jabber admin mailing list and didn’'t notice that it is only for jabberd.

  • tar xzfv yahoo-transport-2.3.2.tar.gz

  • cd yahoo-transport-2.3.2

  • make -f jcomp.mk

  • edited and cp yahoo-jcr.xml to /etc/jabberd

  • run the program: ./yahoo-transport -c /etc/jabberd/yahoo-jcr.xml

The first line of error.

yahoo-transport.h:27:21: jabberd.h: No such file or directory

Use this Instructions for install old yahoo-transport.

Work perfect for my

http://ejabberd.jabber.ru/install-obsolete-transports

Write by

Daniel