powered by Jive Software

SIP Phone Plugin : Sipgate - Openfire / Spark

I’ve tried to set up SIP phone mapping for “http://www.sipgate.com/” in openfire / SIP Phone Plugin.

Hitting “Test” button in SIP Phone Maaping only results in:

“SIP Account problem: Timeout * Attempt timeout, please try again.”*

  • there are no entries in openfire debug log

  • firewall was disabled for tests

Port is 5060, but i cant find a setting or place to enter the value.

Same message with port in “Server” and “Outbound Proxy” field.

tried both sipgate configuration infos:

english: http://www.sipgate.com/faq/article/397/How_do_I_set_up_my_VoIP_device

german: http://www.sipgate.de/team/faq/article/352/Allgemeine_Konfigurationsdaten

Any idea to solve the problem?

Is it possible to raise timeout in SIP Phone Plugin?