powered by Jive Software

Smack compatibility

We have upgraded Openfire without upgrading the smack client library which is still on 3.2.2. Is that compatible with Openfire 4.2.3 in XMPP messaging terms?

Thank,
Prabhu

Got the answer when the question was put differently in the below thread.

1 Like