powered by Jive Software

SPAM (Korea?)


#1

Account moderation enabled

Mail domains gmx.com and mail.com disabled for account creation

Addeed some keywords to the interceptor

We had about 20 spam accounts and posts. Similar to the things which happen at Jive and other public, Jive based communities.


#2

Users can register on their own again. But we have now to approve posts of new users manually. I think this is the better solution as a lot of users register here without posting anything.

/admin/spam-link-prevention-config.jspa

Moderate all content by users who have 10 [instead of 0] or fewer status level points, regardless of links in content (or set to 0 to ignore this rule).

/admin/settings-registration.jspa

Again set to Registration Moderation: [x] Disabled

The Domain grr.la is now also disabled for account creation. I thought it was in the long list. But somehow it is not complete - I have to update it again to contain all temporary or disposable email domains.


#3

Acknowledged


#4

It seems the Korean kids play now somewhere else. So I reverted the setting back to the default:

/admin/spam-link-prevention-config.jspa

Moderate all content by users who have 0 [setting to 10 seems to be fine moderate content] or fewer status level points, regardless of links in content (or set to 0 to ignore this rule).


#5

I have just deleted a user and 28 messages (arabic).


#6

I deleted 5 users and re-enabled moderation for posts of new users.

I also updated the temporary email addresses from disposable_email_blacklist.conf into https://community.igniterealtime.org/admin/settings-registration.jspa - they are now all blacklisted.


#7

Another 3 posts with arabic character in the moderation queue. Registered from yahoo.com email. Email name is gibberish though, so maybe we have to turn on the registration approval for a week or so.


#8

I don’t like to moderate registrations as only 10% of the new users post anything. Deleting these users with all content seems to be fine as they do not reuse their email to re-register.


#9

Ok then. I just wish it would be easier to delete them, like on the same Moderation page


#10

That, no second post for 180 seconds is killing me though… I’m too fast for this and i don’t want to wait for every simple reply… Can the adjust this for new users only?


#11

Set it again to 30s or 60s. As long as new users posts are moderated this shouldn’t be a problem.


#12

There is this setting? I think it should be disabled. It is bugged and interferes with a normal usage. I can’t post a blog comment at all (haven’t posted anything for 24 hours) i often get errors in the threads when again 30 seconds already passed. This is not stopping spam messages.


#13

Found the setting for discussions. It was 180 seconds. Yet the blog still complains about the 30 seconds. Can’t find where it pulls that from.


#14

Found that one two (global interceptors).


#15

No spam for a few weeks. Changed moderation of new posts to 0 points for now.