Spark unable to login without password

I am running Wildifre latest version with AD authentication. I have several users without passwords and they are unable to login using spark because the login button is not available unless something is typed in the password field. This is a huge issue in this case since putting anything in the password field would make the user unable to login and leaving the field blank the login button is not available…

I also tried setting the autlogin property in the file but that did not work either. In fact the checkbox auto login is still unchecked when I start the program. Any help is greatly appreciated.

Update:Does the wildfire server require passwords? I tried logging in with Pandion and until I gave the user a password in active directory I was unable to do so. So is the problem bigger than just the spark client issue? Can someone elaborate on this for me? A user without a password and using Active Directory as your user database is unable to login?

Message was edited by: chargrilled

Message was edited by: chargrilled


it’'s hard to create a user without password but after doing so I could also not log in.

I did create a shortcut like “C:\Program Files\Spark\Spark.exe username=MyName&password=&” to launch Spark so Spark did display “Authenticating …” and failed to login. But then the Login button was available even with empty password.


I take it you are using Wildfire’‘s built-in db? If so that confirms my suspicion that it’'s something with wildfire server then since I am using Active Directory as my user db. Thanks for the reply!

I did indeed use the embedded database