powered by Jive Software

Spark 2.5.0 Beta 3 switching to Away due to Idle

I’‘m re-posting this question as a new thread (sorry Matt). I am having the same issue with Spark switching to Away due to Idle (RE: previous posts in 2.5 Beta Announcement thread here). I have two cases where 2.5.0 Beta 2 was installed and the presence is not automatically switching back to Available. One user is running XP. He upgraded 2.0.8 to 2.5.0 Beta 2 and started seeing the problem. He uninstalled the beta and re-installed 2.0.8 and he continues to experience the problem. I’‘m running Vista, and tried upgrading to Beta 3 and that didn’‘t resolve the problem. I don’‘t want to revert to an earlier release because of problems attributed to older jre’'s and Aero support. Any ideas?

I also continue to have this same problem under Vista. I’'ve upgraded from beta2 to beta3.

I have an update for this issue. My user running XP has resolved his presence issue. He uninstalled Spark and deleted the program folder, re-installed 2.0.8 and his presence began working again. He has just upgraded to 2.5.0 beta 3, and his presence continues to work. He did another clean install, not an upgrade over 2.0.8. So it seems that there might have been an issue related to 2.5.0 beta 2 that was causing the trouble?

However, on my Vista machine, I have tried to uninstall Spark, delete the installation folder from Program Files, and re-installed 2.5.0 beta 3, and I continue to left idle. My temporary fix at this point is to set my presence to Free to Chat and now I don’'t get any work done.

Hope this helps.

Today I installed 2.5.0 Beta 4 and my idle indicator is working again. It is now correctly switching back to available as it should. Hoooray!