powered by Jive Software

Spark 2.5.0 java location & kubuntu 6.10

I download the unzip the Spark 2.5.0 place it in my home dir went to Term type: ./starter. This is what I get:

‘’ No suitable Java Virtual Machine could be found on your system.

The version of the JVM must be at least 1.5 and at most 1.6.

Please define INSTALL4J_JAVA_HOME to point to a suitable JVM.

You can also try to delete the JVM cache file /home/user/.install4’’

I do have install Java 1.6 jre and set as my default, and I have also tred to set

INSTALL4J_JAVA_HOME_OVERRIDE="/usr/lib/jvm/java-6-sun/jre/bin/java";

But I still get the same message.

Any help would be great

Thanks,

Jeff