powered by Jive Software

Spark 2.5.2 beta 1 issue when pasting text

When I paste text from Outlook 2007 into Spark I always get an image that sends right away before I even send what I just pasted in. The person I am sending to sees the image and tries to accept but they get an error since there is really no image being sent.

I am able to copy and paste from other programs but have not tried it from Word or any other Microsoft Office 2007 products.

I have also experienced this issue. I am running Spark 2.5.2. It seems to happen to me most consistently when pasting from Excel, although I have noticed it from Outlook as well. One of the other users at my company tried to send me the text of a cell from excel, and when he pasted the contents of the cell, he sent me an image of the contents. I have confirmed this multiple times since then. Whenever I paste in the contents of an Excel cell, it immediately tries to send an image of the cell and pastes the text into the chat edit. It does not send that until I hit enter though. Has anyone from the Spark team reproduced this?

SPARK-707