powered by Jive Software

Spark 2.6.0 beta2 and ejabberd 2

Spark 2.5.8 + ejabberd2 in LAN work good. After update to Spark 2.6.0 beta2 login error - “Invalid username or password”.

What to do? Help, please…

Why do you want to update to Beta?

This error usually shows if username or password are wrong, so there should be a connection with server. What do you put in Username field? And what in Server field?

In LAN on server configured ejabberd 2 and workstations used Spark 2.5.8 (Windows XP). All is works. On workstation uninstall Spark 2.5.8 and install Spark 2.6.0 beta2 (or Spark 2.6.0 beta). Start Spark and type login, passwords, server - error “Invalid username or password”. Choose "Accounts’ and create new account - success. Login under this account - error. Uninstall Spark 2.6.0 and install Spark 2.5.8 - login success. Login, password and server type is correct.

Excuse me for my English…

If you create user test with a password test. Do you sill not able to login? What do you put into Server field? Server’s name? What if you put server’s IP there?

I do as you said. The error remained.

A problem is fix after install spark-noJRE_2.6.0.BETA.20091215.

Thanks for help